每次安裝新 App 時,都會反覆出現「需要更新 XXXX」的訊息嗎?教你如何關閉!

       

首先這標題真難下,總之不知道大家使用 iPhone 上有沒有遇到跟我一樣的問題,因為工作上經常需要安裝各式各樣的 App,,

若沒特別注意,一個不小心就可能安裝到版本過舊的 App,在下載安裝後就會彈出「此 App 開發者需要更新 App 才能與此 iOS 版本搭配使用」的詢問視窗,問你要保留還是刪除(如下圖)。

一般都會選擇刪除,但到這邊都還不算是問題,討厭的是當下次要再安裝新的 App 時,這個詢問視窗竟然會重覆的出現,就像影子一樣,甩都甩不掉!上網查了半天,都沒看到有人有相同的狀況,所以也就一直都沒有找到解決的辦法。

就在我的 App 影子變成了兩層之後(沒錯,已經累積安裝兩個版本過舊的 App 了),這個狀況實在令人無語,於是乎就認真翻找了一下 iPhone 的「設定」,終於意外的找到解決方法了!如果你也遇到相同的問題,不知道該怎麼處理的話,可以繼續看下去。

不過也許是因為我帳號下還有另一台 iPad 的關係,才會遇到這個狀況,一般人也可能較不會安裝到太舊的 App,但總之希望可以幫助那些與我同病相憐的朋友,跳出這鬼打牆的狀況囉!

設定方式:

開啟「設定」後,點入「App Store」然後取消選取自動下載的「App」項目,就 OK 了!影子就會消失了!啊哈哈哈哈哈哈 A_______A

最後更新:10-05, 2021 下午 4:54

TAG:
相關資訊

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。