快速檢查瀏覽器的Flash、Java..等外掛是否為最新版

       

一般網頁瀏覽器如IE、Firefox或Google Chrome等程式,除了單純的瀏覽網頁之外,還都會另外安裝如Flash、Silverlight、Java或RealPlayer…等等外掛程式來處理不同格式的網頁外掛資源,,

讓我們的瀏覽器可以順利播放網頁中的Flash影片、小遊戲或各種影片...等等。

不過這些外掛程式有時也會成為駭客或惡意程式攻擊的目標,造成瀏覽器在安全性方面的問題與漏洞。

但大部分的情況是,一般人的電腦在第一次開機、上網之後,如果有幫瀏覽器安裝過Flash…等等外掛,通常事後都很少會再管這些外掛是否有再出新版本、是否有更新,也因此很多舊版本程式的漏洞在沒被修補的情況下就很容易變成電腦安全性問題的一大隱憂。

繼續閱讀

以下介紹一個Mozilla網站所提供的貼心小服務,他透過網頁上的偵測機制幫我們檢查瀏覽器外掛程式版本,看看是否為最新版。

  • 網站名稱:Plugin Check
  • 網站網址:按這裡
  • 支援的瀏覽器:Firefox 3.6+, Opera 10.5, Safari 4, Chrome 4, or IE 8
  • 快速檢查瀏覽器的Flash、Java..等外掛是否為最新版

    最後更新:07-30, 2013 上午 10:34

    TAG:
    相關資訊

    訪客留言:

    23 Replies to “快速檢查瀏覽器的Flash、Java..等外掛是否為最新版”

    1. 狂人你圖上的三個軟體現新跟你電腦裡的都是同一板本
      我自己的電腦只有找到flash要更新
      可是跟你的圖一樣,最新板跟手上的板號一樣
      按他的更新網頁結果會掛點,不能更新

    2. 哈我誤會了,up to date代表本機是最新的,不用做更新動作。
      如果本機是舊版,而已有新版存在,則Status會顯示Vulnerable,Action會紅字顯示Update Now。
      ^^

    3. 目前瀏覽器所裝的版本
      跟他所要更新的版本都一樣耶..
      用火狐去檢查 結果也是一樣..

    4. Excuse me sir, Up to Date means your plug-in is already latest, no more update is required. If not, “Vulnerable” will show instead.

      1. 比對一樣還出現
        那沒甚麼意思
        只是告訴你可以下載
        但你已經最新
        所以有沒有下載都沒差

    發佈留言

    發佈留言必須填寫的電子郵件地址不會公開。